TESO-ESP.COM PANTHEON-ESP.COM AOC-ESP.COM
  • Si tenéis problemas para registraros mandad un Whatsapp al +34 644 21 26 28 (indicad Nick, página en la que tenéis problemas y opcionalmente vuestro correo electronico). NOTA: NO CIERRES ESTE CUADRO DE DIALOGO HASTA QUE CONSIGAS REGISTRARTE O APUNTA EL NÚMERO ANTES DE CERRARLO.
  • Debido a un problema con la base de datos nos hemos visto obligados a borrar las cuentas de usuarios inactivos o que no publicaban nigun tema público. Si es vuestro caso, siemplemente debereis haceros otra cuenta. Para evitar la eliminación automática de la cuenta debereis publicar algún post de vez en cuendo para que no se califique como "inactiva".

Español (EU)

Forohardware.com

Kwisatz

Co-Admin
Miembro del equipo
Minaerva, la Comunity Manager de la comunidad, informó que si se experimenta este problema, hay que seleccionar temporalmente otro idioma desde el launcher y volver después al castellano.
 
Forohardware.com

Kenguard

New member
Ya hice eso, varias veces, y no funcionó. Lo he solucionado de la siguiente manera: he quitado Cervanteso y todos los addons y así todos los diálogos salen en español. Excepto el Cervanteso, ahora iré incorporando paulatinamente el resto de addons a ver qué pasa.
 
Forohardware.com

FanTESO

New member
Minaerva, la Comunity Manager de la comunidad, informó que si se experimenta este problema, hay que seleccionar temporalmente otro idioma desde el launcher y volver después al castellano.
Yo lo hice así y me funcionó. Sólo que partía de una nueva instalación sin addons, sin Cervanteso, ni nada.
 
Forohardware.com

Vladistovich

New member
Minaerva, la Comunity Manager de la comunidad, informó que si se experimenta este problema, hay que seleccionar temporalmente otro idioma desde el launcher y volver después al castellano.
Cada vez que inicio el launcher tengo que repetir este proceso porque se me vuelve a cambiar a inglés, me pide incluso aceptar el EULA si no lo hago. He probado de todo y no tengo solución.
 
Forohardware.com

Kwisatz

Co-Admin
Miembro del equipo
Vladistovich, ¿eras usuario de Cervanteso?
Si es el caso, os recuerdo que, para hacer funcionar correctamente el addon, tuvisteis que modificar el documento "UserSettings.txt" para evitar que se sobreescriba la variable de idioma cada vez.

Supongo (no soy experta) que hay que revertir el proceso para poder usar el idioma oficial.

Intendad localizar el archivo de configuración "Mis documentos"/Elder Scrolls Online/live/UserSettings.txt" (o la ruta que tengáis si habéis cambiado la ubicación por defecto)

Revertir las modificaciones en dos líneas:

1. La línea que indica al lanzador del juego que no modifique la variable
de idioma:

Cambiar

SET IgnorePatcherLanguageSetting "1"

por

SET IgnorePatcherLanguageSetting "0"

2. La línea que define el idioma:

Cambiar

SET Language.2 "cs"

por

SET Language.2 "es"

A ver si se os arregla el problema.


Además, os aconsejo hacer un poco de limpieza en vuestros addons, y concretamente borrar las tres carpetas y cuatro archivos relacionados con Cervanteso, ya que, definitivamente, nunca los vais a volver a necesitar:

1654669966339.png
 
Forohardware.com Forohardware.com

Vladistovich

New member
Vladistovich, ¿eras usuario de Cervanteso?
Si es el caso, os recuerdo que, para hacer funcionar correctamente el addon, tuvisteis que modificar el documento "UserSettings.txt" para evitar que se sobreescriba la variable de idioma cada vez.

Supongo (no soy experta) que hay que revertir el proceso para poder usar el idioma oficial.

Intendad localizar el archivo de configuración "Mis documentos"/Elder Scrolls Online/live/UserSettings.txt" (o la ruta que tengáis si habéis cambiado la ubicación por defecto)

Revertir las modificaciones en dos líneas:

1. La línea que indica al lanzador del juego que no modifique la variable
de idioma:

Cambiar

SET IgnorePatcherLanguageSetting "1"

por

SET IgnorePatcherLanguageSetting "0"

2. La línea que define el idioma:

Cambiar

SET Language.2 "cs"

por

SET Language.2 "es"

A ver si se os arregla el problema.


Además, os aconsejo hacer un poco de limpieza en vuestros addons, y concretamente borrar las tres carpetas y cuatro archivos relacionados con Cervanteso, ya que, definitivamente, nunca los vais a volver a necesitar:

Ver el archivo adjunto 733
Efectivamente hice todo lo mencionado anteriormente, pero no se soluciona. Estuve investigando por forums de habla inglesa y resulta que su problema era el antivirus. Traté de configurar el mio (Kaspersky), pero aún así sigue sucediendo. La verdad es que puedo hacer el proceso descrito por Minaerva cada vez que inicie el launcher, pero antes del parche no me sucedía y se vuelve un poco molesto cada vez que quiera entrar.
 
Forohardware.com

Kwisatz

Co-Admin
Miembro del equipo
Entonces no veo mejor opción que la de contactar con el soporte de Zenimax detallando tu problema. A ver si te dan una solución.
 
Forohardware.com Forohardware.com

Vladistovich

New member
Bethesda Español
@bethesda_ESP

·
20h

Mañana se implementará un pequeño parche para corregir un error mediante el cual #TESOnline volvía a ponerse en inglés en vez de en español al iniciar el juego. Agradecemos vuestra paciencia y comentarios.
Acabo de abrir el juego para ver si se arregló y efectivamente está funcionando al 100%. Me alegro que haya sido un problema del launcher y no mío, gracias @Kwisatz por el seguimiento del post!.
 
Forohardware.com Forohardware.com
Forohardware.com

Últimos mensajes

Respuestas
0
Visitas
133
Arriba